Firefox se débarrasse du support des versions 10.6, 10.7 et 10.8 d'OS X

Et il fallait s'y attendre 17
En bref
image dediée
Navigateurs
Par
le lundi 02 mai 2016 à 14:33
Vincent Hermann

Dans un billet daté de vendredi, Mozilla annonce que Firefox ne supportera plus trois anciennes versions d’OS X. à compter d’août, le navigateur y fonctionnera encore, mais ne recevra plus aucune mise à jour de sécurité, avec une exception tout de même.

Snow Leopard (10.6), Lion (10.7) et Mountain Lion (10.8) ne seront prochainement plus supportés par Firefox. Les utilisateurs ont jusqu’en août pour trouver une solution, sachant que Google a annoncé récemment la même chose pour Chrome et que Vivaldi, sorti récemment, réclame au moins la version 10.9 (Mavericks) pour fonctionner.

Dans environ trois mois, Firefox ne recevra donc plus aucune mise à jour de sécurité, à une exception près : la mouture ESR (Extended Support Release) du navigateur. Il s’agit pour rappel, d’une version spécifique de Firefox bénéficiant d’un support beaucoup plus long. Dans le cas présent, il s’agit de Firefox 45 ESR, dont le support sur les trois anciens systèmes sera maintenu jusqu’à mi-2017. Étant donnée la situation complexe pour les utilisateurs, il s’agit sans doute de la solution la plus rapide.

Mozilla rappelle dans son annonce que Snow Leopard, Lion et Mountain Lion ne sont plus maintenus par Apple depuis un bon moment. L’éditeur recommande donc que les Mac concernés soient mis à jour vers la version la plus récente d’OS X (El Capitan) puisqu’ils ne bénéficient déjà plus de correctifs de sécurité. Problème, tous les Mac ne peuvent pas être mis à jour, Snow Leopard ayant représenté la dernière version accessible pour d’anciens modèles.


chargement
Chargement des commentaires...