Android : le blocage à distance est disponible, le site est en ligne

La fonction arrive sur les terminaux déjà 96
Damien Labourot

Mise à jour : Google vient de mettre en ligne le site qui vous permet de bloquer ou effacer les données de votre smartphone à distance. Il se trouve par ici. Nous avons modifié notre actualité en conséquence.

En fin de semaine dernière, Google annonçait qu'un nouveau service allait arriver et qu'il permettra de verrouiller vos appareils à distance : Android Device Manager ou gestionnaire d'appareil Android en français. Celui-ci apparait déjà sur certains terminaux et il est possible d'activer cette fonctionnalité.

Gestionnaire appareil Android

Certains d'entre vous ont pu remarquer qu'une nouvelle fonctionnalité venait de faire son apparition sur leur terminal sous Android. En effet, dans le menu Paramètres > Sécurité > Administration de l'appareil vous disposez  d'une option Gestionnaire d'appareil Android. Lorsqu'elle est activée, elle vous permet d'effacer vos données, modifier le mot de passe ou encore de changer vos réglages de l'écran de verrouillage, le tout à distance.

En clair, il s'agit des prérequis nécessaires côté appareil au futur service que Google a annoncé la semaine dernière. Le site a été mis en ligne à l'adresse suivante : www.google.com/android/devicemanager. Comme on peut le voir ci-dessous, il est désormais possible de faire sonner son smartphone ou tablette à distance ou encore effacer son contenu. Si le paramètre n'a pas été activé sur l'appareil, il est aussi possible d'envoyer une notification. De plus, si vous disposez de plusieurs terminaux, il est possible d'effectuer ces mêmes manipulations indépendamment : 

Android Device Manager

D'après nos constatations, cette fonction a fait son apparition au sein des Nexus 4, 7, 10, Xperia Z et Tablet Z, Xperia L et SP de Sony, Galaxy Note II et SIII que nous avons entre les mains. Les HTC Desire et Galaxy Tab 8.9 n'ont par contre pas eu le droit de l'avoir, tout du moins pour le moment.

La version du système d'exploitation mobile ne semble ne pas être primordiale puisque nos appareils sont sous Android 4.1.2, 4.2.2 ou encore 4.3. Notez que Google avait d'ailleurs indiqué que ce service serait disponible sur l'ensemble des terminaux à partir d'Android 2.2 (aka Froyo). Comme d'habitude, n'hésitez pas à nous faire savoir via les commentaires si l'option est aussi présente de votre côté.

Dernière mise à jour le 07/08/2013 19:43:23

chargement
Chargement des commentaires...