Vous n'avez pas encore de notification

Page d'accueil

Options d'affichage

Abonné

Actualités

Abonné

Des thèmes sont disponibles :

Thème de baseThème de baseThème sombreThème sombreThème yinyang clairThème yinyang clairThème yinyang sombreThème yinyang sombreThème orange mécanique clairThème orange mécanique clairThème orange mécanique sombreThème orange mécanique sombreThème rose clairThème rose clairThème rose sombreThème rose sombre

Vous n'êtes pas encore INpactien ?

Inscrivez-vous !
Twitter rencontre des soucis avec Firefox

Depuis ce matin, des utilisateurs ont droit à un message d'erreur lorsqu'ils tentent d'accéder à la version web du service. TweetDeck n'est pas concerné.

Le navigateur indique que le site « a subi une violation de protocole réseau qui ne peut pas être corrigée. La page que vous essayez de voir ne peut pas être affichée car une erreur dans la transmission de données a été détectée ».

Pour le moment, ni Twitter ni Mozilla n'ont répondu aux internautes les ayant sollicitées sur le sujet. 

16 commentaires
Avatar de DJ_TBX INpactien
Avatar de DJ_TBXDJ_TBX- 01/10/20 à 08:22:02

Pour corriger le souci, il faut supprimer le Service Worker de Twitter en suivant la procédure de la page suivante :
https://developer.mozilla.org/en-US/docs/Tools/Application/Service_workers#Debugging_your_service_worker

J'avais ce souci hier, et ça a été réglé en le supprimant :)

Avatar de Toniob INpactien
Avatar de ToniobToniob- 01/10/20 à 08:23:49

Perso, ça fait déjà plusieurs jours que c'est le cas. Ça n'a pas commencé au même moment, en fonction des profils de firefox ou du PC utilisé. Pour contourner le problème, recharger avec Ctrl+Shift+R semble fonctionner.

Avatar de Trit’ Abonné
Avatar de Trit’Trit’- 01/10/20 à 08:27:46

Question : combien de gens en ont déjà conclu que Twitter a décidé de se passer des moins de 5% d’utilisateurs de Firefox restants ? C’est possible (mais stupide aussi), mais encore faut-il arriver à le prouver ; faute de quoi, on ne pourra jamais l’affirmer…

Avatar de le hollandais volant Abonné
Avatar de le hollandais volantle hollandais volant- 01/10/20 à 08:51:54

Ah, y a deux jours j’avais ce soucis mais avec NXi et le mode incognito (régulièrement bogué). Résolu actuellement.

Trit’ a écrit :

Question : combien de gens en ont déjà conclu que Twitter a décidé de se passer des moins de 5% d’utilisateurs de Firefox restants ? C’est possible (mais stupide aussi), mais encore faut-il arriver à le prouver ; faute de quoi, on ne pourra jamais l’affirmer…

Oh ben si, on peut l’affirmer. Pour le prouver en revanche…
… il faut changer l’user-agent du navigateur et voir si ça marche.

À une époque, ça marchait nickel sur Youtube : il fallait s’identifier en tant que Chrome pour avoir droit au lecteur HTML5 et au full-HD : https://lehollandaisvolant.net/?d=2016/01/03/16/30/39-youtube-lent-en-html5-avec-firefox-42

Idem pour l’interface web de Airdroid : https://lehollandaisvolant.net/?d=2017/07/03/20/33/52-ce-site-nest-fait-que-pour-chrome-bla-bla-blah

Et actuellement aussi pour une grande banque : marche plus sous Fx, marche sous Vivaldi :-[

Avatar de archi02 INpactien
Avatar de archi02archi02- 01/10/20 à 08:55:14

Ah ! Je me disais bien aussi. Oui, chez moi ça fait deux jours aussi que ç a dure.
Je le règle ponctuellement avec CTRL+F5 ("Hard refresh") à chaque fois que le message survient.

Vite vite une solution ! :-)

Avatar de Trit’ Abonné
Avatar de Trit’Trit’- 01/10/20 à 09:26:34

le hollandais volant a écrit :

Oh ben si, on peut l’affirmer. Pour le prouver en revanche… … il faut changer l’user-agent du navigateur et voir si ça marche.

J’aurais vraiment dû garder « avec certitude », à la fin de ma phrase.

le hollandais volant a écrit :

À une époque, ça marchait nickel sur Youtube : il fallait s’identifier en tant que Chrome pour avoir droit au lecteur HTML5 et au full-HD : https://lehollandaisvolant.net/?d=2016/01/03/16/30/39-youtube-lent-en-html5-avec-firefox-42

Celle-là, je crois que je t’en avais justement parlé, à l’époque (d’ailleurs, j’ai retrouvé les commentaires que j’avais postés dessous, quand tu les autorisais encore).

Avatar de psikobare Abonné
Avatar de psikobarepsikobare- 01/10/20 à 10:05:49

Perso mon problème c'est que les like et retweet ne sont jamais pris en compte avec firefox (ublock désactivé). Tout semble fonctionner, mais quand on recharge le like a disparu

Avatar de Inny Abonné
Avatar de InnyInny- 01/10/20 à 10:34:52

Corrigé en vidant le cache et en supprimant le cookie de Twitter. Cette erreur survient fréquemment en cas de corruption du cookie.

Avatar de Jossy Abonné
Avatar de JossyJossy- 01/10/20 à 11:12:32

C'est étrange il y a quelques semaines j'avais un problème avec Vivaldi et Twitter... Impossible de charger la page, alors qu'aucun autre site n'était concerné. Ca a été résolu avec une MAJ de Vivaldi. Etonnant qu'il y ait comme cela des soucis entre Twitter et des navigateurs...

Avatar de Trit’ Abonné
Avatar de Trit’Trit’- 01/10/20 à 11:26:39
Jossy

Aucun souci de mon côté avec Vivaldi, si ce n’est une série d’erreurs 503, il y a quelques jours. Mais c’était une panne de Twitter, rien à voir avec le navigateur.

Il n'est plus possible de commenter cette actualité.
Page 1 / 2