Vous n'avez pas encore de notification

Page d'accueil

Options d'affichage

Abonné

Actualités

Abonné

Des thèmes sont disponibles :

Thème de baseThème de baseThème sombreThème sombreThème yinyang clairThème yinyang clairThème yinyang sombreThème yinyang sombreThème orange mécanique clairThème orange mécanique clairThème orange mécanique sombreThème orange mécanique sombreThème rose clairThème rose clairThème rose sombreThème rose sombre

Vous n'êtes pas encore INpactien ?

Inscrivez-vous !
Mise à jour 4.0.6 du Freebox Server : firewall IPv6 et corrections de bugs

Le précédent firmware 4.0.5 apportait un changement important : il n'était plus possible de désactiver IPv6. De quoi faire bondir son taux d'utilisation.

La mise à jour 4.0.6 ajoute un firewall IPv6… désactivé par défaut. Le fabricant précise néanmoins que, « en fonction des retours, il est possible qu’il soit activé par défaut dans le futur (seulement pour les abonnés qui n’auront pas modifié leur configuration) ».

Deux correctifs sont également de la partie : débits instables sur Freebox Delta en PON 10G et réseau LAN inaccessible par le VPN quand l’agrégation 4G est activée.

Comme toujours, il suffit de redémarrer le boîtier Server de sa Freebox pour en profiter.

16 commentaires
Avatar de KP2 Abonné
Avatar de KP2KP2- 05/06/19 à 09:08:05

Y'a des gens qui sont passé sur la Delta ici ? Vous en pensez quoi ?

Avatar de Panda33 Abonné
Avatar de Panda33Panda33- 05/06/19 à 09:28:55

Hello,

J'ai la Delta depuis le début, zéro problèmes. J'ai testé l’agrégation 4G mais ca ne m'apportait rien, alors je l'ai désactivée (je gagnais 1 Mbps sur ma connection 11 Mbps en xDSL). La fibre FREE a été installée récemment sur ma copro, j'ai fais une demande de migration (FREE envoi un module rackable SFP a mettre dans la Delta) et je suis désormais en fibre. En débit j'ai du 3.1 Gbps descendant et 580 Mbps montant. Je trouve aucun serveur en face me permettant de tester le débit au delà. Normalement on peut arriver aux alentour de 8 Gbps en réception.

Après super matos, pas de soucis, j'ai le player Devialet mais je m'en suis pas trop occupé/testé car j'ai pas de TV pour l'instant. J'en suis très content. Si tu as des questions n'hésite pas !

Avatar de al_bebert INpactien
Avatar de al_bebertal_bebert- 05/06/19 à 09:52:17

moi j'aimerai bien migré ma revo vers la ONE :'(

Avatar de KP2 Abonné
Avatar de KP2KP2- 05/06/19 à 09:53:43

Merci pour l'info !
Coté stabilité, pas de surprises ?

Je suis toujours inquiet avec Free car les débuts des nouvelles box ont toujours été assez chaotiques à ce niveau

Avatar de refuznik Abonné
Avatar de refuznikrefuznik- 05/06/19 à 10:28:04

Enfin un firewall ipv6.
D'ailleurs je crois que c'est la seule box à ce jour qui en a un.

Avatar de Obidoub Abonné
Avatar de ObidoubObidoub- 05/06/19 à 11:06:02

Le firewall ipv6 était une fonctionnalité demandée depuis 2011 par les utilisateurs:https://dev.freebox.fr/bugs/task/4110 et avec les objets connectés c'était à mon sens plus que nécessaire.

Avatar de cayou2000 INpactien
Avatar de cayou2000cayou2000- 05/06/19 à 11:39:08

Je vais également lister les problèmes que je rencontre encore avec
cette offre pour que vous ne soyez pas déçus si vous tentez l'aventure:

 - pas de décodage ni de passthrough via HDMI du DTS

 - pas de décodage matériel du H265 en 4k

 - HDMI CEC défaillant (fonctionnel épisodiquement) et qui mets le
bazard dans le reste de mon installation (playeur android qui fonctionne
trés bien sauf quand la delta est branchée sur la barre de son)

 - parfois je n'arrive pas a voir de signal sur ma tv en passant par
ma barre de son que ce soi sur l'entrée de la delta ou sur celle de ma
switch ou du player android. si je débranche l'alimentation de la delta
ça remarche.

 - pas de réglage de résolution ou de fréquence (24p par exemple)

 - pas de choix de résolution sur twitch

 - Pas de 5.1 pour netflix

 - freeplug qui ne tient pas physiquement et se débranche a chaque manipulation dans mon meuble tv

 - charge QI qui ne fonctionne pas avec mon note 9 si il est dans sa coque (fonctionne très bien sur un chargeur samsung)

 - Réveil du player parfois impossible malgré appui sur la
télécommande softouch à plusieurs reprise (obligé de débrancher
physiquement le player)

 - freeplug aux performances déplorables du fait de leur conception
sans prise gigogne (aucun problème sur la même prise avec des CPL
tp-link débit *10 voir plus)

 - Playeur qui ne peut être alimenté que par les freeplug (essayé avec un chargeur dell usbc 130w 20v 6.5A sans résultat)

 - Serveur qui chauffe beaucoup trop (>85°C parfois HDD à 50°C)

 - pas de prises externes pour la 4G (les débits sont multiplié par 4
par rapport a sans les antennes (je parle en combiné VDSL+4G))

 - pas d'activation de la 4G en upload exterieur malgré saturation du VDSL.

 - Pas de compteur pour les 250go

 - Débit coupé à partir de 250go et pas réduit comme écrit dans les CGV.

 - Pas d'enregistrement possible de la caméra.

 - Assitants désactivés car se déclenchent intempestivement lors de lecture de film ou série même sur le player lui même.

 
Et ce ne sont que les bugs des fonctionnalités que j'utilise
(pas de time shifting, très peu d'enregistrements, le 10G du serveur pas
encore exploité coté WAN car VDSL...)

Bref c'est sur que si comme panda33 vous n'utilisez que 10% des fonctionnalités et êtes en fibre il n'y a pas ou peu de problèmes...
Pour info je quitte free tant que la majorité des problèmes ne seront pas réglés...
tant pis pour mes 480 € investis...

Avatar de dolphin42 INpactien
Avatar de dolphin42dolphin42- 05/06/19 à 11:57:38

refuznik a écrit :

Enfin un firewall ipv6.
D'ailleurs je crois que c'est la seule box à ce jour qui en a un.

Non : c'est la seule box qui n'en avait pas encore...

Avatar de sebtx Abonné
Avatar de sebtxsebtx- 05/06/19 à 12:01:44

D'ailleurs, depuis l'activation forcée de l'IPV6 (sur la revolution) je trouve que la connexion est vraiment plus lente (alors que mon débit de synchro n'a pas bougé d'un poil). Je suis le seul ?

Le firewall IPv6 est le bienvenu, et son absence est la seule raison qui me poussait à désactiver IPv6...
 

Édité par sebtx le 05/06/2019 à 12:02
Avatar de Kazer2.0 Abonné
Avatar de Kazer2.0Kazer2.0- 05/06/19 à 12:22:05

Alors petit retour, j'ai l'offre Delta S, donc uniquement le rougeur.

J'ai eu un problème 24h après l'installation, mais c'était la fibre externe qui avait claqué donc pas de bol (et comme j'ai trois connexion chez moi, j'ai pu attendre le tech : rendez vous après 1 semaine).

Concernant la freebox, j'utilise que très peu les fonctionnalités ayant mon matos, j'ai juste fait une redirection de port et changer les paramètres DHCP.

J'ai cependant eu un problème avec mes partages NFS que je n'avais pas sur mon second routeur. Avec tâtonnements j'ai simplement coché une case du style "forcer le broadcast", je sais pas si ça venait de là, mais ç'a directement résolu le problème.

Concernant le débit, non seulement j'ai pas encore le Matos (router SPF+ etc) pour le 10 gig, mais en plus il n'y a pratiquement pas de serveur de speedtest qui suivent, donc pour l'instant....

Le 1 gig fonctionne bien et les 600 meg en upload aussi. Je seed pas mal d'iso nunux et compagnie et ça commence à crasher du teraoctect sur l'upload. Très stable pour l'instant, à part la coupure physique de la fibre au début, j'ai pas eu une seul coupure pour l'instant.

Donc à voir dans le temps, mais pour moi très stable, avec énormément de fonction que je n'utilise pas.

Il n'est plus possible de commenter cette actualité.
Page 1 / 2