Signal corrige une faille de sécurité dans ses versions Linux et Windows

La nouvelle mouture 1.10.1 suit de près la 1.10 diffusée il y a quelques jours pour régler un souci de sécurité sous macOS.

Cette fois, Linux et Windows sont concernés. Une faille permettait manifestement de faire exécuter un code JavaScript arbitraire via l'application desktop. Un vrai danger, vite réglé.

La découverte a été faite par le chercheur en sécurité argentin Alfredo Ortega, qui a prouvé ses dires par une courte vidéo sur Twitter.

Tout porte à croire que le souci résidait dans l'utilisation d'une ancienne version d'Electron, qui sert de fondation à Signal pour Linux/macOS/Windows. Difficile en l'état de confirmer, car Signal n'a rien confirmé, ni sur Twitter ni sur son blog.

Dans tous les cas, les utilisateurs recevront rapidement une demande de mise à jour après ouverture de Signal sur Linux et Windows. Il est conseillé de l'appliquer dès que possible.

Vous n'avez pas encore de notification

Page d'accueil
Options d'affichage
Abonné
Actualités
Abonné
Des thèmes sont disponibles :
Thème de baseThème de baseThème sombreThème sombreThème yinyang clairThème yinyang clairThème yinyang sombreThème yinyang sombreThème orange mécanique clairThème orange mécanique clairThème orange mécanique sombreThème orange mécanique sombreThème rose clairThème rose clairThème rose sombreThème rose sombre

Vous n'êtes pas encore INpactien ?

Inscrivez-vous !