du 23 mars 2018
Date

Choisir une autre édition

Il s'agit bien évidemment de corriger des failles pouvant certainement causer de gros dégâts. L'équipe ne donne pas plus de détails pour le moment, mais invite ses utilisateurs « à réserver du temps pour les mises à jour » car des outils pour exploiter ces vulnérabilités pourraient « être développés en quelques heures ou jours ».

En plus d'être visiblement très grave, le problème touche les versions 7 et 8 de Drupal. Des correctifs seront donc proposés pour Drupal 7.x et 8.5.x, mais aussi pour les versions 8.3.x et 8.4.x alors que ces dernières ne sont normalement plus supportées. Il ne sera pas nécessaire de mettre à jour la base de données.

Rendez-vous mercredi 28 mars entre 19h et 20h30 pour la mise en ligne des correctifs.

Drupal prévient : une mise à jour « très critique » sera mise en ligne le 28 mars
chargement Chargement des commentaires...