Vous n'avez pas encore de notification

Page d'accueil

Options d'affichage

Abonné

Actualités

Abonné

Des thèmes sont disponibles :

Thème de baseThème de baseThème sombreThème sombreThème yinyang clairThème yinyang clairThème yinyang sombreThème yinyang sombreThème orange mécanique clairThème orange mécanique clairThème orange mécanique sombreThème orange mécanique sombreThème rose clairThème rose clairThème rose sombreThème rose sombre

Vous n'êtes pas encore INpactien ?

Inscrivez-vous !

Samsung corrige la chute de débits sur ses SSD 840 Evo, mais pas sur les 840

Mais rien pour les SSD 840 par contre
Tech 2 min
Samsung corrige la chute de débits sur ses SSD 840 Evo, mais pas sur les 840

Comme prévu, Samsung vient de mettre en ligne un correctif afin de pallier la perte de débits en lecture de ses SSD 840 Evo. Mais, entre-temps, certains utilisateurs indiquent avoir le même genre de soucis sur des SSD 840, ce que la marque réfute pour le moment.

Début octobre, nous évoquions un problème relativement gênant et une perte de débit lors de la lecture de certains fichiers anciens (généralement plus d'un mois) sur certains SSD Samsung. La chute était brutale puisqu'on descendait parfois à quelques Mo/s contre plusieurs centaines normalement. La marque avait alors reconnu officiellement le souci et annonçait l'arrivée d'un correctif pour le 15 octobre.

 

C'est désormais chose faite et un utilitaire « SSD 840 Evo restauration des performances » est disponible dans la section téléchargement de Samsung. On y apprend qu'il s'agit d'un problème dans l'algorithme de gestion des puces de mémoire Flash. Le constructeur confirme que cela n'affecte que les débits en lecture et pas la pérennité des données. L'utilitaire mis en place met à jour le firmware et procède à une étape de « restauration des performances », probablement des phases de lecture/écriture sur les cellules concernées.

 

Plusieurs de nos confrères comme TechReport et Custom PC Review ont pu le tester et confirment que les performances en lecture reviennent à un niveau raisonnable. Voici un exemple de résultat avant/après :

 

840 Evo840 Evo
Crédits : Custom PC Review

 

Si le cas des 840 Evo semble corrigé, d'autres utilisateurs font état d'une situation similaire sur les SSD 840, qui exploitent également des puces de NAND Flash TLC, mais gravées en 21 nm au lieu de 19 mm pour les 840 Evo. Cette fois-ci par contre, Samsung indique que les 840 ne sont pas touchés. En effet, dans une FAQ envoyée à certains confrères, à la question « Est-ce que ce problème affecte les 840 ? 830 ? 840 PRO ? », la réponse est claire : « Non, le problème se produit uniquement sur la 840 EVO ».

 

Reste maintenant à voir si le fabricant reviendra sur cette annonce. Quoi qu'il en soit, n'hésitez pas à nous faire part de vos retours sur la question.

51 commentaires
Avatar de Himurai INpactien
Avatar de HimuraiHimurai- 15/10/14 à 14:26:46

J'ai un 850 pro tout neuf. J'espère vraiment que c'est un cas isolé des SSD samsung...

Avatar de LesPaulPi INpactien
Avatar de LesPaulPiLesPaulPi- 15/10/14 à 14:30:03

J'ai fais une mise à jour de firmware sur mon 840 aujourd'hui, je passe de 438MB/s à 538 en lecture séquentielle, de 100MB/s à  119 en écriture séquentielle, 70 888 IOPS à 73 727 en lecture aléatoire et 15 053 IOPS à 14 787 en écriture aléatoire.

Avatar de Darkfall Abonné
Avatar de DarkfallDarkfall- 15/10/14 à 14:30:50

Himurai a écrit :

J'ai un 850 pro tout neuf. J'espère vraiment que c'est un cas isolé des SSD samsung...

2 x 840 Pro en Raid 0 de mon coté, et jamais aucun problème de perf depuis 1 an et demi :)

Avatar de Emralegna INpactien
Avatar de EmralegnaEmralegna- 15/10/14 à 14:35:39

:fume:

Avatar de esver Abonné
Avatar de esveresver- 15/10/14 à 14:38:12

Himurai a écrit :

J'ai un 850 pro tout neuf. J'espère vraiment que c'est un cas isolé des SSD samsung...

Si j'ai bien compris les pro c'est du  SLC donc rien à voir avec le TLC

Avatar de phileg INpactien
Avatar de philegphileg- 15/10/14 à 14:41:52

Avec un 840 Evo sur chipset X58, pas trouvé de grosse différence après la mise à jour...  Pratiquement tous les logiciels de Bench déconnent, même Magicien me donne des scores d'une autre planète !!!

Avatar de Darkfall Abonné
Avatar de DarkfallDarkfall- 15/10/14 à 14:42:03

esver a écrit :

Si j'ai bien compris les pro c'est du  SLC donc rien à voir avec le TLC

MLC

  :cap:

Avatar de Bejarid INpactien
Avatar de BejaridBejarid- 15/10/14 à 14:44:13

Y a qu'Intel qui n'a pas trop de merde avec SSD ou bien ?

J'ai rien entendu sur Corsair non plus ceci dit.

Avatar de Alucard63 INpactien
Avatar de Alucard63Alucard63- 15/10/14 à 14:44:56

phileg a écrit :

Avec un 840 Evo sur chipset X58, pas trouvé de grosse différence après la mise à jour...  Pratiquement tous les logiciels de Bench déconnent, même Magicien me donne des scores d'une autre planète !!!

De toute façon il faut arrêter de se palucher 2 sc avec les débits. Au quotidien d'un utilisateur (ordinateur personnel), le plus gros gain des SSD est présent sur n'importe lequel d'entre eux car c'est le temps d'accès devisé par 100 à 200 par rapport aux HDD.

C'est surtout ça qui fait que tout "pop" avec un SSD alors qu'un HDD se traine.

Édité par Alucard63 le 15/10/2014 à 14:46
Avatar de maestro321 INpactien
Avatar de maestro321maestro321- 15/10/14 à 14:46:54

Bejarid a écrit :

Y a qu'Intel qui n'a pas trop de merde avec SSD ou bien ?

J'ai rien entendu sur Corsair non plus ceci dit.

Du coté de Plextor non plus apparement.

Il n'est plus possible de commenter cette actualité.
Page 1 / 6