Pilotes ATi Catalyst version 5.1 disponibles

ATi vient de mettre à disposition de la version 5.1 de ses pilotes... 11
Par
le mardi 18 janvier 2005 à 08:11
ATi vient de mettre à disposition de la version 5.1 de ses pilotes graphiques Catalyst compatible avec toute la gamme Radeon (7000 à x850) de la firme. Ils sont compatibles avec Windows XP.