Faille dans Acrobat Reader 6.0.2 et antérieur

Une vulnérabilité affecte toutes les versions du célèbre logiciel d'Adobe... 15
Par
le vendredi 17 décembre 2004 à 10:28
Une vulnérabilité affecte toutes les versions du célèbre logiciel d'Adobe jusqu'à là 6.0.2, sous Windows et Mac OS.

La vulnérabilité touche la gestion même des fichiers .pdf. Elle pourrait permettre à un utilisateur malveillant d'exécuter tout type de code à distance, avec les privilèges de la victime. Le tout par l'intermédiaire d'un fichier .pdf malicieusement constitué.

Les mises à jours vers la version 6.0.3 sont disponibles sur le site d'Adobe :

- Acrobat Reader 6.0.3 pour Windows

- Acrobat Reader 6.0.3 pour Mac

- Acrobat Reader Pro et Standard 6.0.3 pour Windows

- Acrobat Reader Pro et Standard 6.0.3 pour Mac OS