Windows Phone 7.5 désormais obligatoire pour le Marketplace

Chose promise, chose due 24
Par
le mercredi 23 mai 2012 à 12:07
Vincent Hermann
Comme prévu, Microsoft a mis en place une limitation pour le Marketplace de Windows Phone : l’obligation de posséder la version 7.5 du système mobile, alias Mango.

windows phone marketplace

Depuis hier, tout utilisateur de Windows Phone ayant une version antérieure à la 7.5 ne peut plus utiliser le Marketplace. Il peut bien sûr s’y balader, mais il ne pourra ni acheter d’applications, ni mettre à jour celles existantes. Il ne pourra pas non plus laisser de note ou critique.

Cette barrière ne devrait pas impacter un grand nombre d’utilisateurs. En effet, la version 7.5 est disponible depuis longtemps maintenant et tout le monde peut l’installer depuis le client Zune sous Windows ou Phone Connector sous Mac OS X (attention, Snow Leopard 10.6.8 ou Lion requis).

L’intérêt pour Microsoft est double. L’éditeur s’assure d’abord que le parc des smartphones est à jour. Ensuite, cela permet aux développeurs d’être certains qu’ils peuvent se reposer sur les API (Application Programming Interface) de Mango sans créer d’incompatibilité.