Pilotes Linux pour les cartes ATi Radeon

ATi vient de publier les pilotes graphiques en version 3.11.1 pour ses... 16
ATi vient de publier les pilotes graphiques en version 3.11.1 pour ses VPU, destinés aux systèmes Linux.

Ils sont compatibles Xfree86 en version 4.1.0, 4.2.0 et 4.3.0.

  • Téléchargement et INformations
  • Par Teuf Publiée le 06/08/2004 à 08:38
    Publicité