Acrobat et Reader à nouveau victimes de trous

Plusieurs failles de sécurité viennent d'être décelées sur le fil de... 5
Plusieurs failles de sécurité viennent d'être décelées sur le fil de Acrobat et de Reader, rendant ainsi chacun de leurs pas quelque peu délicats. La faille a été jugée hautement critique par les laborantins de Secunia et les systèmes Windows comme Mac OS, Solaris ou Linux sont concernés. Les versions affectées sont Adobe Acrobat 5.x, 6.x, 7.x et Adobe Acrobat Reader 5.x, 6.x, 7.x.

Le bug a été identifié par Adobe, lui-même, rendant ainsi l'exploitation de la brèche plus délicate, faute de "full disclosure". La brèche en question s'est entrouverte suite à un débordement de mémoire dans chacun de ces logiciels. Aucun détail technique, donc, même s'il l'on évoque brièvement un défaut dans un plug-in maison. Surexploité, abusé, berné par un PDF piégé, il pourrait engendrer un gros crash à l'aide de bouts de codes malicieux.

Afin de colmater tout cela, on pourra utiliser le système de mise à jour intégrée à chacun de ces logiciels ou bien procéder à un rafistolage manuel par le truchement de cette page.

Les plus curieux pourront enfin consulter le bulletin officiel d'Adobe.
Publiée le 17/08/2005 à 15:30 - Source : Secunia
Marc Rees

Journaliste, rédacteur en chef

Soutenez nos journalistes

Le travail et l'indépendance de la rédaction dépendent avant tout du soutien de nos lecteurs.

Abonnez-vous
À partir de 0,99 €

Publicité