Chrome pour Android : une mise à jour qui bloque certains terminaux

Forcément si on se fait passer pour Gingerbread ça marche moins bien 11
Lancée officiellement il y a une vingtaine de jours, Google vient de mettre à jour son application Chrome pour Android. Celle-ci, est estampillée 0.16.4215.215, mais conserve par contre son statut de bêta. Elle n'apporte pas de grands changements, mais semble poser des problèmes sur certains terminaux équipés d'une version non officielle d'Android 4.0 avec, par exemple, la TouchPad.

Chrome pour Android

Les changements apportés sont assez peu nombreux et ne concernent principalement que trois points, en plus des habituelles corrections de bugs (la note de version est disponible en suivant ici) :
  • Plus de pays sont désormais supportés
  • Le support de la technologie NFC pour envoyer des URL à d'autres terminaux via la fonctionnalité Beams
  • Vérifications de la compatibilité du terminal avec l'application Chrome
Il y a d'ailleurs de fortes chances que ce soit justement à cause de ce dernier point que plusieurs terminaux ne semblent plus capables d'exécuter l'application correctement. À titre d'exemple, sur la TouchPad en version 4.0.3, via une ROM Cyanogen Alpha 2, un message d'erreur nous précise que Google Chrome pour Android n'est pas compatible et qu'une version 4.0 est au minimum requis.

TouchPad Android 4.0 google chrome Google Chrome Android Transformer

Notez par contre que nous n'avons rencontré aucun souci sur l'Eee Pad Transformer première du nom d'Asus (voir la capture ci-dessus) qui, pour rappel, est passée en fin de semaine dernière sous Android 4.0, ainsi que sur un Nexus S sous Ice Cream Sandwich.

Notez que RootzWiki propose un patch pour contourner ce problème (à utiliser avec précaution et uniquement si vous savez exactement ce que vous faites). En effet, il s'agit apparemment d'un souci avec le paramètre « GB Build_ID » qui est défini à GWK74, un numéro qui est normalement utilisé par Gingerbread (soit Android 2.x) et qui empêche donc le lancement de l'application. Une fois changée pour IML74K, l'application a pu démarrer sans aucun souci.

Quoi qu'il en soit, les développeurs ont précisé que ce changement était d'ores et déjà intégré à CyanogenMod9, il ne devrait donc plus y avoir de soucis de ce côté-là.
Publiée le 28/02/2012 à 09:09
Sébastien Gavois

Journaliste, jamais bien loin d'une connexion internet. Spécialiste du stockage sous toutes ses formes et du décryptage de PDF des opérateurs de téléphonie mobile.

Soutenez nos journalistes

Le travail et l'indépendance de la rédaction dépendent avant tout du soutien de nos lecteurs.

Abonnez-vous
À partir de 0,99 €

Publicité