S'identifier / Créer un compte
  • Actualités
  • Dossiers
  • Tests
  • Commentaires
  • INpactiens
Publicité

Google arrête le support pour les vieux navigateurs le 1er mars

Au revoir Internet Explorer 6

Mise à jour : Lorsque Google a annoncé que les Google Apps allaient bientôt avoir besoin de navigateurs modernes pour faire fonctionner les nouvelles fonctionnalités sans souci, nos confrères de Betanews ont posé quelques questions à l’éditeur. On y apprend notamment que la mort d’Internet Explorer 6 ne vaudra que pour les Apps, les autres services, et plus particulièrement les publicités (bien sûr), continueront à être testés. En outre, il est bien confirmé que Chrome 3.0 fera partie des « vieux navigateurs » sur lesquels les ajouts dans les Google Apps ne seront plus testés.



Google possède une foule de services interconnectés et consacre une bonne partie de son temps à faire en sorte qu’ils fonctionnent sur un maximum de navigateurs. Du coup, entre tous les produits concurrents et leurs multiples versions, cela crée rapidement de très nombreuses plateformes de tests. Google a décidé toutefois d’en faire passer plusieurs à la trappe et d’encourager à la mise à jour.

google docs

À partir du 1er mars, Google Docs et Google Sites vont abandonner le support d’un ensemble de vieilles versions des navigateurs. Cela ne signifie pas qu’ils deviendront inaccessibles du jour au lendemain, mais les nouvelles fonctionnalités qui seront ajoutées par l’éditeur n’auront aucune garantie de bon fonctionnement.

Google en profite donc pour donner les liens de téléchargement vers les dernières versions des navigateurs : La firme semble avoir complètement omis Opera, nous corrigeons donc ce souci en fournissant là aussi le lien vers la dernière mouture.

La liste des navigateurs provoque une petite surprise, car Google donne en fait les versions à partir desquelles le support est assuré. Dans le cas d’Internet Explorer par exemple, tout commence avec la 7, ce qui indique qu’Internet Explorer 6 va passer officiellement aux oubliettes. Pour Safari, c’est la version 3, et pour Firefox, c’est également la 3. Par contre, pour Chrome, Google parle de la version 4. Cela signifierait que la version 3 ne serait plus supportée. Étonnant finalement quand on sait qu’elle est sortie il y a quelques mois seulement.
Source : Google
Vincent Hermann

Rédacteur/journaliste spécialisé dans le logiciel et en particulier les systèmes d'exploitation. Ne se déplace jamais sans son épée.

Google+

Publiée le 02/02/2010 à 08:46

Soutenez l'indépendance de Next INpact en devenant Premium

  • Tout le contenu de Next INpact sans pub
  • Et bien plus encore...
;