S'identifier / Créer un compte
  • Actualités
  • Dossiers
  • Tests
  • Commentaires
  • INpactiens
Publicité

Snow Leopard : les produits Adobe CS4 pleinement compatibles

Photoshop CS3 fonctionne également, mais ne sera pas supporté

adobe photoshop cs4Adobe a tenu à rassurer ses « troupes » au sujet de ses Creativity Suites. Les logiciels estampillés CS3 et CS4 fonctionneront sous Snow Leopard, avec quelques petites différences bien sûr entre ces deux versions.

En ce qui concerne tous les logiciels CS4, aucun problème. Adobe annonce avoir travaillé étroitement avec Apple pour surveiller la compatibilité de ses produits avec Snow Leopard. Pour ceux qui ont ainsi l’un de ces logiciels accompagné de ses dernières mises à jour, il n’y aura rien à faire. Une exception toutefois en ce qui concerne Acrobat : si la version 9.1 au moins n’est pas installée, le produit ne fonctionnera pas.

Malheureusement, bien que les logiciels CS4 soient compatibles, ce ne sera pas forcément le cas des plug-ins les accompagnant. Adobe prévient qu’il faudra se renseigner auprès des fournisseurs de ces plug-ins afin de vérifier leur compatibilité, l’éditeur indiquant qu’un certain nombre d’entre eux pour After Effect n’a pas passé la validation durant les tests.

Concernant les produits CS3, la situation se complique. Dans un billet du blog officiel d’Adobe, on peut lire que Photoshop CS3 fonctionne correctement sous Snow Leopard. Cela étant, son fonctionnement n’est pas garanti et le support du logiciel ne sera pas étendu au nouveau Mac OS X. De plus, et il est très important de le signaler, Adobe ne publiera aucune mise à jour pour ses produits CS3 en ce qui concerne Snow Leopard.

Comme d’habitude, avant de migrer, une mise au point s’imposera donc.

Rappelons qu'Adobe profitera du travail sur les CS5 pour passer à Cocoa 64 bits.

Source : Adobe
Publiée le 28/08/2009 à 16:53

Soutenez l'indépendance de Next INpact en devenant Premium

  • Tout le contenu de Next INpact sans pub
  • Et bien plus encore...
;